1

I was getting ready to upgrade from a raspberry pi 3b+ to a pi 4 for retro pi gaming. I updated my SD card to prepare it for the new board, but I got a little "surprise". After the card was updated it started asking me for a password to activate the pi. I know how important security is, but this is only a gaming machine. I find it very annoying to have to plug in a keyboard every time I want to play my games. Is there a way to turn off the password login? If this makes any difference retropie runs off of Raspbian lite.

2
  1. sudo raspi-config
  2. Option 3 "Boot Options"
  3. Option 1 "Desktop / CLI"
  4. Option 2 "Console Autologin" press right key to highlight and hit "OK"
  5. sudo reboot
| improve this answer | |
  • Thank you very much! – UNKNOWN May 5 at 19:47
  • It works great! :) – UNKNOWN May 5 at 19:56
  • 1
    Glad I could help :) – Jensei May 6 at 12:37

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.