0

I'm doing a Udemy course using Python, and I recently created a fresh copy of Raspian for my Raspbery Pi 3B+. I have attempted to install the module pyfiglet, and used the terminal command sudo pip install pyfiglet. However, when I attempt to use it using the IDE Thonny, I get a syntax error saying that the module doesn't exist.

I'm assuming I'd need to install the module to PATH. How would I do this?

1

You tagged with python-3 but with sudo pip install pyfiglet you installed for python2, which is out of any support now. Just install it for python3 with:

rpi ~$ sudo pip3 install pyfiglet
| improve this answer | |
  • THANK YOU! It works now. – mgmc2 May 14 at 12:07

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.