1

I recently updated my raspberry pi and I can no longer find the audio device settings.

Below is an image of what I'm looking for

enter image description here

I'm guessing that they've removed it from the distro and I'll have to manually add it. Does anyone know which package I need to install in order to get it back?

I've already tried installing a few audio packages but haven't had any success.

Thanks

P.S: I'm aware that there are audio settings under raspi-config, unfortunately they're quite limited.

1
  • Is your audio not working? – Sohan Arafat May 29 '20 at 1:46
1

That audio setting is for pulseaudio driver. Now Raspbian use ALSA driver and ALSA driver doesn't need this menu.

0

Try these commands:

sudo apt-get install rtkit
sudo apt-get install pulseaudio
sudo apt-get install pulseaudio-module-bluetooth
sudo apt-get install lxplug-volumepulse

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.