0

Help! - I'm completely new to Raspberry. Today I have succesfully imaged the latest OS to the SD that came with my Raspberry PI 3 model B+. Everything works fine when I boot it up. I can also succesfully reboot from the raspberry itself. However when I try to remove power after shutting down it refuses to reboot and I have to reimage all over again.

I did wait for the yellow leds to go off after flickering 10 times before removing power. I also tried by sudo poweroff but no difference. I formatted the SD card that came with my raspberry. I found multiple threads on this issue and how finicky this can be but most users appears to be OK if they just wait for it to properly shut down?

Any help is greatly appreciated!

config.txt:

# For more options and information see
# http://rpf.io/configtxt
# Some settings may impact device functionality. See link above for details

# uncomment if you get no picture on HDMI for a default "safe" mode
#hdmi_safe=1

# uncomment this if your display has a black border of unused pixels visible
# and your display can output without overscan
#disable_overscan=1

# uncomment the following to adjust overscan. Use positive numbers if console
# goes off screen, and negative if there is too much border
#overscan_left=16
#overscan_right=16
#overscan_top=16
#overscan_bottom=16

# uncomment to force a console size. By default it will be display's size minus
# overscan.
#framebuffer_width=1280
#framebuffer_height=720

# uncomment if hdmi display is not detected and composite is being output
#hdmi_force_hotplug=1

# uncomment to force a specific HDMI mode (this will force VGA)
#hdmi_group=1
#hdmi_mode=1

# uncomment to force a HDMI mode rather than DVI. This can make audio work in
# DMT (computer monitor) modes
#hdmi_drive=2

# uncomment to increase signal to HDMI, if you have interference, blanking, or
# no display
#config_hdmi_boost=4

# uncomment for composite PAL
#sdtv_mode=2

#uncomment to overclock the arm. 700 MHz is the default.
#arm_freq=800

# Uncomment some or all of these to enable the optional hardware interfaces
#dtparam=i2c_arm=on
#dtparam=i2s=on
#dtparam=spi=on

# Uncomment this to enable infrared communication.
#dtoverlay=gpio-ir,gpio_pin=17
#dtoverlay=gpio-ir-tx,gpio_pin=18

# Additional overlays and parameters are documented /boot/overlays/README

# Enable audio (loads snd_bcm2835)
dtparam=audio=on

[pi4]
# Enable DRM VC4 V3D driver on top of the dispmanx display stack
dtoverlay=vc4-fkms-v3d
max_framebuffers=2

[all]
#dtoverlay=vc4-fkms-v3d

cmdline:

console=serial0,115200 console=tty1 root=PARTUUID=9537680d-02 rootfstype=ext4 elevator=deadline fsck.repair=yes rootwait quiet splash plymouth.ignore-serial-consoles usbhid.mousepoll=0
12
  • I've also tried another SD card with the same result. – wereMole88 May 29 '20 at 13:34
  • 1
    Measure the voltage between pin#1 and the outside case of the USB. Measure the voltage between pin#2 and the USB. First voltage should be 3.3V, second should be 5V. If the 3.3V is missing then you've blown the PMIC and you'll need to replace your 3B+ with a RPi4B8GB. – Dougie May 29 '20 at 15:51
  • What does the green led do when you try to boot? – goldilocks May 29 '20 at 16:07
  • Between pin #1 and USB is 3.29V and between pin#2 and USB is 5.18V. With USB I assume you mean the outside of the micro USB power connector? I measure it on the outside of the female port when I remove the plastic casting. The green LED bleeps twice when I connect it - then flickers a bit and subsequently goes out. – wereMole88 May 29 '20 at 17:11
  • So you do "sudo shutdown now", and then wait for LED activity to finish before removing power? – svin83 May 29 '20 at 17:13

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.