0

I am using LIRC 10.1-5.2 with Raspbian Buster, i need to map IR keys as keyboard input. I have successfully enable to setup IR receiver with the following guide (https://www.instructables.com/id/Setup-IR-Remote-Control-Using-LIRC-for-the-Raspber/) it was working until i attempt to use sudo command in terminal to run the python script. Image is attached for morenter image description heree clarity, if somebody have similar problem and solve it any how please respond.

  • 1
    Obviously, there is no module named "_client". Why do you think it has anything to do with sudo??! It returns the exact same error with and without sudo. You should check for typos – Sim Son May 30 at 9:22
  • 1
    Do not post illegible images - post text. – Milliways May 30 at 11:17
  • Sim Son kindly please review image once more i have run the same script without sudo it runs successfully but after using sudo to run python script, it gives Module Not Found Error which you have mentioned and after retrying without sudo once again it give same error again. To resolve this problem i have to reinstall LIRC but still after using sudo the same error appear again. – user8761396 May 30 at 11:47
  • Milliways apologizing for the inconvenience this is my first time,I will edit the post. – user8761396 May 30 at 11:53

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.