0

i am having problems getting the CM3+ to show up on my Windows 10 64 bit OS. I connected the USB Slave to my Win10 machine and connected POWER IN to another USB Port (of a different machine, so just to get the power)

I followed the tutorial, the windows installer works fine with no problems. But if i check the device manager, it doesn't show up. I tried the same with Ubuntu and the CML3+, but it also didnt get detected.

What are my options? What could i try next. I know there are a ton of the same questions out there but they dont offer a solution that has worked for me, yet.

Is it maybe possible i need to install some additional driver?

Thanks for the help

EDIT: I tried to use the CM3L and a flashed SD Card. I plugged it into a Screen with HDMI and also connected the POWER IN.

Nothing happened. The PWR LED was consistent on, the ACT LED was sometimes first on, then it started to blink. The screen was black the whole time. Anyone got an idea what this means? Is my board rubbish?

EDIT: Ok i just used another laptop (also win10 64bit) and it just connected fine. I dont know what the problem was, but now my eMMC is flashed.

4
  • What carrier are you using? – user115418 Jun 2 '20 at 17:55
  • What should be detected? What should the device manager show? – Ingo Jun 2 '20 at 18:24
  • @Andyroo im using the Compute Module IO Board V3.0 – Xenoshell Jun 3 '20 at 12:01
  • @Ingo well i guess the device manager should show an additional connected device. I want to flash the eMMC with Raspbian using Etcher. – Xenoshell Jun 3 '20 at 12:01

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.