0

enter image description here

So I'm currently building my Smartmirror with Magic Mirror and I have some problems with the screen configuration of my Raspberry Pi 4 running Raspbian Buster. I tried changing the screen orientation and getting the resolution right (for my monitor which is connected with a VGA adapter and has a screen resolution of 1366x768). But eventually I ended up wioth this chaos. The Magic Mirror window apparently runs on HDMI 1 and the rest is displayed on HDMI2 even though this is the same monitor. Is there an option to get rid of HDMI 1 since HDMI 2 has the right resolution and fits for my monitor?

Thanks in advance!

6
  • I would be tempted to see if you can edit the config.txt file and remove the odd entries. – user115418 Jun 2 '20 at 21:32
  • @Andyroo what should I look out for? I checked the file but didn't see anything regarding hdmi 1 and hdmi 2, tried manually setting the screen resolution but that didn't work either... – Janik Jun 2 '20 at 22:40
  • 1
    How did you change resolution? – Milliways Jun 2 '20 at 22:54
  • @Milliways via RasPi config and with the raw resolution values in config.txt – Janik Jun 3 '20 at 11:05
0

Check out have you used the secondary HDMI port on Raspberry Pi in that case remove the HDMI cable and connect it to the HDMI port nearest to the power port.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.