2

I have install latest(2020-05-27) raspberry pi image 32-bit. And it gets on rainbow screen on both outputs, red lights is on, while green lights flashes 4 times.

When I turn on raspberry pi with out sd-card I get bootloader message.

When I put EEPROM from raspberry pi imager I get green screen that is on for minute then it turns off.

On LAN port orange LED turns on and on my network switch green LED flashes like on other devices, but raspberry pi doesn't show on nmap scan.

I have read and tried all things from:

PI 4 sometimes doesn't boot after rebooting from command line

Green LED blinks 4 times, did I brick my Pi?

Won't boot after removing and inserting the SD Card?

And nothing worked I don't know is my raspberry pi dead or is there some error.

I have tried to install both on 64GB sd and 16GB sd.

Power supplay is 3.5A and 5V.

  • What resolution is the screen you are connecting to? – CoderMike Jun 8 at 21:51
  • It doesn't make diffrence whetere there is screen connected, resolution is 1280/720, old TV – thisdoulwork Jun 8 at 21:53
  • 1
    Have you read the boot sticky raspberrypi.org/forums/viewtopic.php?f=28&t=58151 – CoderMike Jun 8 at 21:54
  • Is it a power supply or a charger? – Andyroo Jun 8 at 22:24
  • 1
    4 flashes - start*.elf not found - how did you put the image on to the sd card? – Jaromanda X Jun 9 at 1:37

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.