I have tried to install the one from apt, but that was really old
So I tried to go to mongo website and download the newest version
but then I get this isse:
The following packages have unmet dependencies: mongodb-org-server:arm64 : Depends: libc6:arm64 (>= 2.18) but it is not installable Depends: libcurl3:arm64 (>= 7.16.2) but it is not installable Depends: libgcc1:arm64 (>= 1:4.2) but it is not installable Depends: libssl1.0.0:arm64 (>= 1.0.1) but it is not installable E: Unable to correct problems, you have held broken packages.
why is this not installable? any suggestion?