0

I have a Raspberry Pi A+ that does not boot. When I supply power both the ACT and PWR leds light up and stay on (no blinking). I get no image on the screen whatsoever.

I tried:

  • Formatting and rewriting the SD card (using the Raspberry Pi Imager)
  • Using a different SD card
  • Using a different power supply (2A/5V instead of 1A/5V)
  • Powering on without keyboard/mouse/monitor

Nothing worked. (The SD cards did work on another Raspberry Pi A+)

I tried everything I could find.

Does anyone know how to fix this, or is the Pi dead?

7
  • I assume its a 3A+ so can you boot from USB? Any bent pins on the SD reader? What did you do to it before it was dead?
    – user115418
    Commented Jun 26, 2020 at 17:05
  • 1
    @Andyroo Why do you assume it's a 3A+? A+ is an existing (older) model.
    – Dirk
    Commented Jun 26, 2020 at 18:11
  • @Dirk - fair point.
    – user115418
    Commented Jun 26, 2020 at 19:36
  • @Andyroo It is an older A+ (not 3A+). The SD reader looks fine to me. It has been quite a while since it last worked, but I was using the CamJam Edukit 3. Commented Jun 27, 2020 at 7:36
  • Please follow the The Boot Problems Sticky and tell us, what step fails.
    – Ingo
    Commented Jun 27, 2020 at 11:41

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Browse other questions tagged or ask your own question.