0

My Raspberry Pi starts booting and ends with looping error message beginning with

[FAILED] Failed to start Avanced
See 'systemctl status hostapd.service' for details.

and ending with

[DEPEND] Dependency failed for WPA
[OK] Stopped Advanced

I wanted to make an WiFi-Repeater and possibly made some misconfigurations.

Any ideas how to fix this or edit the configuration without booting, or are there any ways to suppress the error messages on booting?

0

If you know what the problem is, you can use an existing Linux device to view the files on the SD card/SSD/HDD/etc. If you only have a Windows device you may be able to use external programs to view EXT4 or you can boot off of a Live USB. Then you can edit the configuration.

| improve this answer | |
  • I viewed the files on the SD card already but the configuration file I have to edit is not there. – Anonymous Incognito Jul 6 at 13:27
  • It also won't boot on other devices... – Anonymous Incognito Jul 6 at 14:25
  • Is there any way to ignore the error message? – Anonymous Incognito Jul 6 at 14:26
0

My issue is now solved, I boote in safe mode and edited the configuration.

| improve this answer | |
  • Please accept your own answer with a click on the tick on its left side. Only this will finish the question and it will not pop up again year for year. – Ingo Jul 10 at 9:19

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.