0

I use PINN to dual-boot between the 32 bit and 64 bit Raspberry Pi OS. When I boot to the 64 bit version PINN exits and the screen blanks, but then the ACT light repeatedly flashes slowly 7 times. When I boot to the 32 bit version it starts up fine. Is this problem SD card corruption or a different problem?

Update: I re-copied the /boot files and it boots, but now my mouse and keyboard don't work. What's wrong now?

6
  • 1
    Have you read the 'not booting' sticky on the RPF forum? Especially the Pi4 section at raspberrypi.org/forums/viewtopic.php?f=28&t=58151
    – Dirk
    Jul 9, 2020 at 18:10
  • The thing is that the system boots, but not the OS. Also see my update above
    – dominic03
    Jul 9, 2020 at 18:57
  • You should ask the PINN developer/maintainer at raspberrypi.org/forums/viewtopic.php?f=63&t=142574
    – Dougie
    Jul 9, 2020 at 20:15
  • I reinstalled and it works now. Unfortunately sudo doesn't work after reinstalling! I can't win!
    – dominic03
    Jul 9, 2020 at 21:53
  • Please create an answer for your solution and accept it after two days. Only accepting an answer will finish the question and it will not pop up again and again, anoing us for years.
    – Ingo
    Jul 12, 2020 at 17:56

1 Answer 1

1

I reinstalled the Raspberry Pi OS and it worked, I don't even know why it stopped working in the first place

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.