0

my setup is an IO Board V3.0 with an CM3L. I have an external eMMC + Adapter i connected to the pins 22-27 of my IO Board. Im using the raspbian buster (2020-05-27).

To connect the eMMC-adapter to the board i wrote dtoverlay=sdio into the config.txt file. I also tried gpio=22-27=a3 and/or dtoverlay=mmc with the same results.

It boots with no errors and when i use the command lsblk to see if something besides the bootable USB-Stick shows up, nothing does.

I just want to use the eMMC as a mass storage device. Not as a booting device. Im booting from an external usb-stick i plugged into my usb-dongle.

I also tried the command vcgencmd get_throttled to check if there is under voltage. The output was throttled=0x0, so no under voltage.

I also tried the command rpi-update because i saw that suggested somewhere else, didnt do anything noticable.

What are my options here? Is there maybe some additional repository i need to install? Any help is appreciated

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.