0

I am following this tutorial to convert my rpi 4 into an access point. I followed all the steps except installing node, Go and resizing the image. After entering the credentials to my wifi in the login page, the raspberry pi got connected to my wifi, but when I tried to ssh into it, it didn't respond. I tried to ping to my rpi's ip address but it showed request timed out. Can anyone please help me sort this out.

EDIT: Here what I did

  1. Flashed raspberry pi os lite on my sd card
  2. SSHed into my rpi and added a new user and gave him some permissions as per this link and deleted the pi user.
  3. created ssh key pair using putty
  4. updated the os and installed basic libraries
  5. installed turnkey as per the link above
  6. installed hostapd
  7. Then on rebooting the pi, I connected it to the access point 'ConnectToConnect' and went to the login page.
  8. There I entered the credentials to my mobile hotspot and submitted it.

After that my rpi is not responding to the mobile hotspot connection. I am using windows 10 pc

Thank you

  • I am not sure why you would want to follow some random tutorial (for an old OS - which contains some questionable steps), rather than the Foundation tutorial. Either way you need to explain in detail WHAT YOU DID. – Milliways Jul 14 at 7:17
  • 1
    @Milliways What foundation tutorial are you reffering to? If possible please attach a link to it. thank you – Aayush Lakkad Jul 14 at 7:32
0

The Foundation has extensive documentation

See Access Point

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.