0

The steps I have done is:

  1. Update/upgrade to the latest Raspberry Pi OS (sudo apt update && sudo apt upgrade-full)

  2. Update the eeprom firmware (rpi-eeprom-update)

  3. Clone the SD card using /accessories/SD card copier (to the Samsung t5)

  4. Check to see if Samsung is working and shows system files

  5. Shut down and remove SD card

  6. Power on and screen just shows a looping attempt to boot and fails with ERROR 44

Replacing the SD card just boots from that as normal.

What have I done wrong or missed out?

additional info:

vcgencmd bootloader_config
BOOT_UART=0
WAKE_ON_GPIO=1
POWER_OFF_ON_HALT=0
DHCP_TIMEOUT=45000
DHCP_REQ_TIMEOUT=4000
TFTP_FILE_TIMEOUT=30000
ENABLE_SELF_UPDATE=1
DISABLE_HDMI=0
BOOT_ORDER=0xf41

vgencmd bootloader_version

Sep 3 2020 13:11:43
version c305221a6d7e532693cc7ff57fddfc8649def167 (release)
timestamp 1599135103
  • In 'sudo raspi-config' have you set Boot Options, Boot Mode, USB ? – CoderMike Sep 30 '20 at 16:34
  • What is a "Samsung t5"? – Mats Karlsson Sep 30 '20 at 17:02
  • Samsung T5 is a usb3 SSD – ikarus Sep 30 '20 at 17:31
  • yes Boot Mode is USB – ikarus Sep 30 '20 at 17:36
  • 1
    What is the output of vcgencmd bootloader_version and vcgencmd bootloader_config (please add to question, don't post results in comment) – Jaromanda X Oct 1 '20 at 1:24
0

I solved (worked around) this problem by attaching the Samsung T5 drive to one of the USB2 ports.

I'm assuming this is a kernel problem and will try the faster USB3 port again on later updates.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.