1

I have just bought a respeaker 4 and successfully installed it by the looks of things - I have respeaker under the audio icon input tag.

It is the classic rubbish install process with the script just taking control and installing tons of stuff and me waiting 5 minutes thinking "I hope it doesn't break anything" ...

And then arecord is broken

arecord -d 5 -f U8 sample.mp3
ALSA lib pcm.c:2526:(snd_pcm_open_noupdate) Unknown PCM input

Googled it. Tried google translate on the more authoritative answers. Swahili to English worked as well as anything else. I have done this before with linux sound and know that no amount of googling is going to make the sound system make sense. Can someone tell me what I need to just do to get it acting like a microphone.

1
  • type arecord -l, do you see card 1: seeed2micvoicec ... ? – gSaenz Oct 18 '20 at 18:48

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.