0

I run Raspbian on a RPI, and last night I executed a CURL command - it hung, and then the RPI was offline. I've repeatedly restarted the RPI, but this comes up every time. If I swap the SD card, it works fine. If the SD card is now corrupt, this is the second one in as many months....

Exactly what is this screen? It doesn't appear to tell me anything informational such as the OS is toast. The only "advice" is Reset USB port-power 1000ms, so I did cycle it a few times - with the same result.

4
  • 3
    You forgot to ask the question. If the question is is "what to do now?" you could try to recover your files from it (or a backup), then reinstall the system. – Dmitry Grigoryev Oct 16 '20 at 15:37
  • I guess my question is - is this screen a warning that the OS is corrupt? It doesn't seem to say anything? – Peter Schofield Oct 16 '20 at 15:47
  • 3
    Please edit the question and add the question. Do not expect people to read comments. – joan Oct 16 '20 at 15:56
  • 1
    Pretty obvious what he's asking, comments like above are gatekeeper-like and don't actually solve any problems. – 10000RubyPools Feb 7 at 20:50

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.