0

I am trying to install owncloud on the raspberry and I found this link:

http://blog.petrockblock.com/2012/08/15/your-own-cloud-server-with-owncloud-on-the-raspberry-pi/

I followed every step but when I get to the sudo ./owncloudpie_setup.sh part, I get a different setup screen. (I am also new to Owncloud) See my Attachement. This is what it looks like: enter image description here When I try to change server url, I get to:

Please enter the url of your Owncloud server:

lqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqq
x16

And the only thing I can change is 16 not even the x

How do I setup my Owncloud server as I want in this screen? And why is the url so weird?

Any one can explain how to set it up the right way from this menu?

  • 1
    If you'd like to ask a new question, feel free. If you'd like to rework the question, you can make edits. – ramblinjan Nov 19 '13 at 0:37
0

It looks kind of like there's some locale1 or similar issue. The q's are probably supposed to be horizontal lines, the x's vertical, and the j's, ms and ks and ls four styles of corner symbol.

The potential for problems like these may be compounded if you are accessing the system remotely, because of some mismatch in encoding. Everything should still work, it just looks ugly.

1 Locale is partially about character encoding. Note that "locales" are not necessarily about a human language, and may instead derive from various formats, some of which relate to the decades long evolution of terminal types, etc.

  • I did install via ssh... – Loko Nov 18 '13 at 7:59
  • Can you delete your comment so I can delete my question? – Loko Nov 18 '13 at 17:32
  • The reason I don't want to do that is that if somebody else has this problem in the future they may find this and bring more attention/insight/information. If you were using ssh, obviously my answer was wrong, of course, so I've changed it to guess number 2. Again, the goal is not just to help you, but to leave a solution for others in the future. – goldilocks Nov 18 '13 at 21:09
  • ok thanks. Indeed everything did work although I have a different error at a different part. Nothing really to do with this but thanks anyway. – Loko Nov 19 '13 at 8:59
  • If you do figure it out, you can post your own answer and tick that. ;) – goldilocks Nov 19 '13 at 14:48
0

I recommend installing owncloud using apt-get... this gives you the ability to update to a newer version whenever you want. A good manual how to do it that way: software.opensuse.org setup manual

  • The OP did not specify to work on a *bian, so it's still possible that apt-get is not an option. – Ghanima Apr 13 '15 at 18:38
  • The link with the setup manual he posted does also use apt-get, so I assume it is a *bian system... – Fsteff Apr 13 '15 at 18:47
  • Fair enough ;) (I did not follow the links) – Ghanima Apr 13 '15 at 18:52

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.