1

I'm using PI as LibreElec for Kodi. I'm root in SSH and trying to modify, the file /etc/pulse/default.pa or /etc/pulse/daemon.conf for PulseAudio for an other problem. But all the directory is on read-only and I don't know how change it.

/etc is drwxrwxr-x

I tried with :

chmod +rw /etc/pulse but tell chmod: pulse: Read-only file system

then chmod +w /etc but also tell Read-only file system

I'm little bit stuck with this new problem.

2
  • 1
    override settings are usually somewhere in /storage/.config - this guide should help you with that Oct 21 '20 at 1:36
  • Saw this page but didn't realize it was written down here. Thanks for this. Oct 22 '20 at 7:04

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.