0

I have a raspberry pi 4 I flashed an sd card with ubuntu server 18.0.4 arm image but it wont boot. there is no image on my tv. I have tried both raspberry imager and etcher and both write to sd card. I have tried editing network -config with my wifi details but when I scan with nmap my other machines show up but my does not. please help.

7
  • What do you see on the LED-States when the Pi is switched on? The green led should start blinking wildly after a few seconds.
    – PMF
    Nov 4 '20 at 15:59
  • it turns red and just stays red Nov 4 '20 at 16:03
  • What adapter are you using? Sounds like it doesn't get enough juice.
    – Swedgin
    Nov 4 '20 at 16:08
  • 1
    @JohnBradshaw: Check that its output is also 15W(atts) or 3A(mperes). All USB power supplys have 5V(olts) as output, but the maximum power is relevant.
    – PMF
    Nov 4 '20 at 16:34
  • 2
    This is a Duplicate. Edit your original Question and include the missing details. NOTE the Red PWR LED on the later model Pi DOES NOT indicate good power - it ONLY works with code in the kernel (although no one knows what the Canonical kernel does). Buy a proper Power Supply. CHARGERS are NOT Power Supplies.
    – Milliways
    Nov 4 '20 at 23:20

Browse other questions tagged or ask your own question.