0

#Raspberry Pi w/ latest raspbian (RaspberryOS) (which I have connected as a desktop computer) https://www.raspberrypi.org/products/raspberry-pi-4-model-b/specifications/?resellerType=home
#Connection type https://www.amazon.ca/UNSOEN-Adapter-Converter-Portable-Connector/dp/B07XGQBCH5
#Monitor 1 https://www.cnet.com/products/acer-g195w-abd-lcd-monitor-19/
#Monitor 2 https://www.cnet.com/products/acer-x183hb-lcd-monitor-18-5/

#The problem
I am aware that something doesn't seem to like the Native Resolution: 1366 x 768 at 75 Hz for the X183H (Monitor 2), I have not been able to correct the issue of the "Input Not Supported" bouncing around Monitor 2. I can look past this annoying little box and view my second monitor no problem but was wondering if there might be a way to easily disable this (prob not). Since I do enjoy the current configuration: HDMI-1 1440x900 @59.9hz / HDMI-2 1920x1080 @60hz (and all other currently available options for HDMI-2 causes my screen to look absolutely horrendous because of 1366x768 issue), further along I have disabled Overscan for the output, so for HDMI-2 the monitor accepts and displays at the above settings but is under the impression it does not.

#Attempted Fixes

sudo nano /boot/config.txt
Locate and edit: #uncomment to force a specific HDMI mode (this will force VGA)
hdmi_group=2
hdmi_mode=87
hdmi_cvt=1360 768 60
Ctrl+x ..Save ../boot/config.txt ..enter

Reboot: but this applies the settings to HDMI-1 when I only want for HDMI-2 (and HDMI-2 remains "broke")

#Enabled settings in config.txt

Enable audio (loads snd_bcm2835) dtparam=audio=on [pi4] #Enable DRM VC4 V3D driver on top of the dispmanx display stack dtoverlay=vc4-fkms-v3d max_framebuffers=2 [all] #dtoverlay=vc4-fkms-v3d #NOOBS Auto-generated Settings: start_x=1 gpu_mem=128

Thank you for any insight you might have in reference to my issue.

1
1

SOLVED : Adding these some lines to /boot/config.txt https://www.raspberrypi.org/documentation/configuration/config-txt/conditional.md

Look for: The

[HDMI:*] 

filter which works for Pi 4 only.

Use group=1 (CEA) for televisions or group=2 (DMT) for monitors.

Select mode from list (using the output from a tvservice -v -m DMT command)

#mode 47: 1440x900 @ 60Hz 16:10, clock:106MHz progressive
hdmi_group:0=2
hdmi_mode:0=47 

#mode 85: 1280x720 @ 60Hz 16:9, clock:74MHz progressive
hdmi_group:1=2
hdmi_mode:1=85

functional although not ideal.

Avoid using 1366x768 as that may not work with your TV or monitor.

1

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.