0

I installed Firefox 83 and it crashes all the time whenever I try to sync my Firefox profile. This results in the software not being able to run correctly because it always quits before it can do anything.

I heard that Firefox 80 also supports password importing, and I am wondering where I can get the .deb package so I can install it easily.

I have firefox-esr installed but I can't import passwords (they are in a .csv file from Chromium) because it is only in Firefox versions 80+.

I am on a Raspberry Pi 3B with Ubuntu MATE 20.04 (Focal) installed.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.