-1

I installed the armhf .deb package on Ubuntu MATE 20.04 Focal Fossa. I tried to run it from the icon in the Menu and it didn't work. So I tried to run from Terminal to see what the issue was.

I ran it from the terminal and got this:

[2473:2473:1216/193541.942701:ERROR:chrome_content_client.cc(343)] Failed to locate and load the component updated flash plugin.
[2508:2516:1216/193548.036732:ERROR:nss_util.cc(283)] After loading Root Certs, loaded==false: NSS error code: -8018
../../chromium/sandbox/linux/seccomp-bpf-helpers/sigsys_handlers.cc:**CRASHING**:seccomp-bpf failure in syscall 0403
[2473:2473:1216/193548.596873:ERROR:vivaldi_ui_web_contents_delegate.cc(42)] UI Process abnormally terminates with status 3 after running for 1.87996 seconds!
[2473:2473:1216/193548.684970:ERROR:vivaldi_ui_web_contents_delegate.cc(73)] Quiting Vivaldi
../../chromium/sandbox/linux/seccomp-bpf-helpers/sigsys_handlers.cc:**CRASHING**:seccomp-bpf failure in syscall 0403

I've used this before on Raspberry Pi OS (previously called Raspbian) with no issues, but I switched over to Ubuntu MATE and now I'm having trouble.

4
  • This would actually be better on the Linux or Ubuntu forum though I think you already have posted this on the Vivaldi support forum? Voting close as its being asked in a better place.
    – user115418
    Dec 17 '20 at 3:08
  • I posted this to the Ubuntu MATE community and the Vivaldi Forums. I post on multiple websites to increase my chances of a response for a solution.
    – Achak Claw
    Dec 17 '20 at 3:42
  • "I post on multiple websites to" waste more people's time.
    – Milliways
    Dec 17 '20 at 9:25
  • @Milliways When there is no answer everywhere, the waste of time is to ask everywhere.
    – Ingo
    Dec 17 '20 at 11:32
1

same for me! no problem with Raspbian but to run Vivaldi on my Raspbyerry PI 4 on Ubuntu Mate 20.10 (amrhf 32 bit) I have to launch it this way: vivaldi --disable-seccomp-filter-sandbox

I've found the solution here: https://forum.vivaldi.net/topic/53399/crashing-seccomp-bpf-failure-in-syscall-0403-rpi4-8gb-ubuntu20-10-arm64-armhf

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.