0

I have a new Raspberry Pi 4 and it doesn't boot at all. I tried to decode blinking pattern by slowing down video record. And it looks like pattern is 2 - 2, which is "Failed to read from partition" (from official forum thread). I tried 3 different sd cards, wrote with different hardware via official Raspberry Tool, or simply formatting it to FAT32 and copying NOOBS. Nothing seems to work

7
  • 1
    What power supply? What size sd card? I assume you used Pi Imager to flash Raspberry Pi OS? Is the Pi connected to a hdmi screen? – CoderMike Jan 24 at 15:17
  • Yes, I tried different power supplies, from phone charge to monitor usb-c. I also connect pi to monitor via hdmi-0 port. I tried Pi imager with Raspbian and NOOBS – Eduard Dyckman Jan 24 at 15:21
  • What specification of power supply, the official power supply is 5.1Volts 3.0Amps 18AWG cable? Do you see anything on screen when the Pi is powered on with no sd card? – CoderMike Jan 24 at 15:26
  • I am trying huawei 5V 4A adapter. Screen doesn't react at all to me turning on pi. – Eduard Dyckman Jan 24 at 16:19
  • What size sd cards? Might want to try using Etcher to flash as it verifies the card. – CoderMike Jan 24 at 17:37

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.