1

i have a Raspberry pi 3b+ running the latest version of Retropie. and i have a kodi port installed on retropie.

I also have installed a Netflix plugin but when i try to open any video of netflix i get an error message: (translated dutch -> english) "The following libraries required for Widevine CDM are missing from the system: libnss3.so, libnssutil3.so, libnspr4.so. Install these libraries to play this video."

See the error message on screen here (dutch) sorry for the mega picture bdw.

i have allready installed libnss3 and libnspr4 using an SSH session with sudo apt-get install libnss3 libnspr4. that worked. but the same way i did above does not work for libnssutil3. So how do i install that?

Ive searched everywhere but cant find an answer.

So to clearify: I cant install libnssutil3.

Device: Raspberry PI 3B+ running Retropie 4.7.1 (and the Kodi port on top of it)

Please help! Beldr

1
  • Why did you even post that picture? It has no additional value, since you already posted the error message. Feb 11 at 14:33
1

libnss3 package provide libnssutil3.so and libnss3.so (You have already installed the required package)

libnspr4 package provide libnspr4.so

libnssutil3.so should be under /usr/lib/arm-linux-gnueabihf/libnssutil3.so

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.