1

when opening for example VLC in stock rpiOS the window that asks for metadata network access opens, but its so large that the text in the menu bar takes almost all of my screen and after some time my desktop is covered by the VLC icon that is in the middle of the main VLC window, the OS freezes and I have to take the power out/in or act fast and open task manager and kill VLC. similar behavior with RPi imager and OBS. I tried using xfce (TwisterOS) and xfce crashed and restarted unlike lxde that just freezes. I was suggested here that maybe it was a broken GPU, but I tried 2 different pi4s and have the same issue, I don't have that issue with my pi3 though.

I have no idea why is this happening, but I have a suspicion that it is my monitor because when using the official 7" touchscreen and running RPiOS in Vdesktop VLC and RPi imager work just fine, but then why only my pi4s have that issue? I have had this issue since I bought my pi4 a few weeks after its release.

I really am at loss of what to do, and would like to at least know why is this happening.

2
  • BTW Wikipedia says OBS only supports x86. How did you install it on ARM? Feb 4, 2021 at 8:37
  • 1
    there is a way to compile it, the specific version I'm using was precompiled and packaged by someone and I installed it through pi-apps (github.com/Botspot/pi-apps) Feb 4, 2021 at 10:39

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.