1

I am new to Raspberry in general so I dont have a lot of experience with these devices.

I recently bought the raspberry pi pico and downloaded the micropython file from raspberry´s website. Everyting was going great but when I turned my raspberry off, the next day the Pico was not being recognized by the Thonny IDE (in the previous day Thonny was recognizing and working great.)

I tried connecting to the PC and download again the files. And it worked! But when I tried to connect to the raspberry again there was no sign off life.

I tried connecting again and again but there is no sign of life. I even tried pressing the Bootsell button while connecting but nothing happened.

If u can help me I would be very gratefull. And if you need more info just ask and I will tell u what happened in more detail.

Thanks for the attention, André

13
  • 2
    When you connect the pico to raspberry pi, can you see any messages in the output of dmesg that may relate to the pico Feb 26 at 0:27
  • 1
    I may have misunderstood - is there a raspberry pi involved at all? "raspberry" could be anything - best to be specific about what you're talking about Feb 26 at 5:59
  • 1
    Yeah I forgot about that detail I connected the Pico to my PC ( windows 10) and to my raspberry Pi 4
    – ANDRE_21
    Feb 26 at 9:39
  • 1
    Later today I am going to try follow your suggestions. Thanks a lot for the attention. I’ll make sure to update u when my lessons today end.
    – ANDRE_21
    Feb 26 at 9:44
  • 1
    Hey again, I followed your advices and I believe it started working again. I used my PC and changed some cables and now it is alive 😅😁. Anyway, thanks a lot for your help
    – ANDRE_21
    Feb 26 at 11:35

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.