0

I tried booting my new raspberry pi4 ,i have installed the recommended software as on the Raspberrypi official website .when i try booting the pi ,initially when the power is supplied both led pwr and act ,show up for 4 sec then after the ACT led starts blinking in irregular pattern for 4-5sec and then fades off(during this the red led stays on ).

I even reformatted my sd card 2-3 times and tried booting up the PI but no success. i am using sandisk ultra 32gb sd card and booting the pi using the raspberry pi's official pwr supply.

i'm trying to boot the Pi using headless setup ,i also created the ssh file and wpa_supplicant.conf in the BOOT folder.

I'm attatching the link of video of the blinking pattern :[https://youtu.be/7wO5KtBh52Q][1]

ps:I also powered on the PI without inserting the card to ensure if both led are working ,(both the leds stay on in this situation)

4
  • 1
    Does it work? What you describe sounds like normal operation. – Milliways Mar 5 at 7:36
  • No it is not working ,it does not connect to my wifi even though i have created both ssh and wpa_config files,and as i mentioned the ACT led blinks as seen in the video attatched and then fades away and only PWR led stays on strong . – shounak kshirsagar Mar 5 at 7:42
  • wpa_config.conf ... it's called wpa_supplicant.conf - perhaps you need to use the right file name? - also, note: the first boot can take some time, and then a reboot is performed when the filesystem is resized - as per all instructions everywhere – Jaromanda X Mar 5 at 8:11
  • yeah ,wpa_supplicant.conf ,by mistake i wrote config ,anyways i used the right file name .aslo i waited for around 10min to see any change bt the situation remains same ,as seen in the video (link is mentioned above) – shounak kshirsagar Mar 5 at 9:07

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.