0

I'm working on trying to get a P6 LED screen (connected via a NovaStar TB2 video processor). I've been playing with various options in config.txt but I can't seem to get it to display properly. This is how it comes up in default mode:

Current setup

The video processor should support 1080p according to the manual, but it's coming up subpar.

Anyone got any ideas?

4
  • Never seen one before but my first question would be - does it work with a 'normal' PC plugged into the HDMI or does it need the software mentioned in the booklet to get running? I would be tempted to plug in a PC / Mac and see what it auto configures to via HDMI and via their software.
    – user130616
    Mar 10 at 19:02
  • Nothing wrong with the Pi. Just a regular Pi 3. It works just fine. This is a configuration issue really. My guess is that it has something to do with the pixel density or that I need to pass on some very custom variables to hdmi_timings in config.txt or similar.
    – vpetersson
    Mar 10 at 21:03
  • Sorry - I meant does the processor work with a PC? The guide seems more software driven than HDMI :-)
    – user130616
    Mar 10 at 21:20
  • Ah, right. Yeah, that's not possible unfortunately. The LED isn't driven by HDMI. The processing unit takes HDMI in, but the out is over an Ethernet cable.
    – vpetersson
    Mar 11 at 8:46
0

I was able to make this work by manually tweaking the hdmi_timings in the end.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.