0

i made a stupid mistake while following through this tutorial http://www.instructables.com/id/Raspberry-Pi-Web-Server/step9/Install-an-FTP-server/ I did not log in as root or whatsoever and i get locked out and I cant do anything on command line. When I tried to access the file manager to manually change the file, R-Pi runs on full load (FULL GREEN BAR!) and I'm so scared!! What should I do now? I don't dare to reset it. I might lose all work :( What should I do?

1

Okay problem solved after 37 minutes of troubleshooting. I logged in remotely through SSH as root.

login as: root
password: <root password>

change back the passwd file which caused the problem

find the line #pi:x;1000:1000:Raspberry Pi User,,,:home/pi:/bin/bash and change it to pi:x;1000:1000:Raspberry Pi User,,,:home/pi:/bin/bash

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.