1

When I run chromium at startup in kioskmode, I see a black border (+/- 100px) at the bottom of the screen. When I move the mouse to that space, the cursor changes to an X.

In boot/config.txt I uncommented 'disable_overscan=1' that removed the full border around the screen. If I do a normal startup (Raspberry Pi OS) the screen is filling the screen without any borders. When starting Chromium and pressing F11 it go's fullscreen without any border. So only kioskmode at startup shows the extra space.

matchbox-window-manager -use_titlebar no &
unclutter &
chromium-browser --noerrdialogs --disable-infobars --kiosk --incognito --window-position=0,0 /home/pi/XXXXXX/index.html

Also tried overscan_bottom with plus and minus values. The extra border space at the bottom is still visible.

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.