When you install and configure the raspberry pi desktop for the pi-4 you can select a box if you have black border on your screen. I selected this box but when I restarted the edges of the toolbar and edges of the desktop are outside the visible area. Please does anyone know a simple solution to this problem which doesn’t involve rewriting your sad card and starting again? Looking forward to your help. Thanks Seth

2 Answers 2


Edit the config.txt file in the boot partition and remote the overscan entries.

  • Thanks Milligan’s. Do you mean remove overscan entries?
    – Seth
    Jun 18, 2021 at 17:30

Put the SD card in your laptop or desktop and make an empty file called ssh in the /boot partition. It will enable SSH for your pi.

Put the card back into the pi and start it up. You can now in a terminal window on a computer (on the same network) establish an SSH session to your pi. You can find the IP address of the pi from your LAN router, and then type in the terminal window to log in to your pi: ssh pi@< IP address > Then type: sudo raspi-config

The overscan option should be in one of its menus.

I don't know how to be specific for MS Windows unfortunately. Adepts speak of Putty in connection with ssh, but to me that's the stuff my father used to secure window panes in the frame. He never knew about MS. I never used either putty.

  • Thanks ArgenR sounds like I need computer. No access to one at the moment.
    – Seth
    Jun 18, 2021 at 17:32
  • @Seth well, you wrote your SD card on some computer, didn't you? Apart from buying one ready-made I can't think of how to get the OS image onto the SD card any other way.
    – ArjenR
    Jun 19, 2021 at 13:35
  • I did buy the pi4 bundle with pre loaded os on sd card. Thanks though.
    – Seth
    Jun 20, 2021 at 14:09

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.