0

Standard OpenJDK-11-JDK of Raspbian doesn't have JavaFX. BellSoft build does have JavaFX but does not support WebView (Webkit). How to be able to use WebView on the Pi (4 in this case with Buster)?

2
  • 1
    any reason you can't just use openjdk and download the arm package of javafx?
    – Abel
    Commented Jul 4, 2021 at 0:59
  • @abel There is no compatible arm package that includes webview/kit.
    – goldilocks
    Commented Jul 7, 2021 at 19:21

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Browse other questions tagged or ask your own question.