I have problems with kiosk application on Raspberry. I'm using chromium as digital signage presentation. System was working fine, until few days ago. I get crash report Error code 11. From error log, I can see pattern, which happens just before crash.

[572:572:0706/145218.003604:VERBOSE1:chrome_password_manager_client.cc(1349)] RenderFrameDeleted: this: 0xad23000"

[572:572:0706/145218.003794:VERBOSE1:chrome_password_manager_client.cc(1350)] rfh: 0xd92f800

[572:572:0706/145218.003891:VERBOSE1:chrome_password_manager_client.cc(1351)] rfh->GetView(): (nil)

It happens randomly. Chromium 78.0.3904.108 works fine for a year now. Log file: https://pastebin.com/D6zECKAY

1 Answer 1


I solved it by uninstalling chromium-browser package with sudo apt-get remove chromium-browser chromium-browser-l10n and installing new package, which have been renamed in chromium-browser. sudo apt-get install chromium.

I've also tried a workaround before fixing, to launch chromium-browser with the undocumented option --no-sandbox

Hope it helps you.


  • I think your answer has a error, sudo apt-get remove chromium-browser chromium-browser-l10n twice ?
    – MatsK
    Aug 31, 2021 at 3:07
  • 1
    Yes @MatsK you're right. Obliviously the second command have to be sudo apt-get install. It was a mistake of cut and paste. I edit the answer below Aug 31, 2021 at 9:34

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge that you have read and understand our privacy policy and code of conduct.

Not the answer you're looking for? Browse other questions tagged or ask your own question.