0

I was using zoom web version on rpi 4 for last 6 months. But for last 1 month am not able to select join by computer audio button, its kind of grayed. There is no currently opened thread on this issue in internet. I have tried many things but nothing changed.

What i did till now:

  1. Tested with Google meet and I can do online microphone test in that and it's all working
  2. Checked on PI4(2,4 and 8GB) and PI3
  3. Tried different version of OS (MAY 2020,DEC 2020, JAN 2021, MAR 2021,MAY 2021 and AUG 2021)
  4. Tried on different versions of chromium(79,84,86,88)
  5. Tried on zoom plugin which is available in chrome web store in which its not even connecting to meeting 5.Tried on zoom from chrome PWA in that also join by audio option is grayed most of the time.
  6. Tried zoom i386 version using box86 on pi in which am able to select the option but its not capturing audio input.
  7. Hardware i have used for testing purpose: In build microphone in webcam and USB micro phone

At times am able to select the join by audio option but most of the time that option is grayed.

4
  • Yeah it's working with Google meet and I can able to do online microphone test in that and all its working Aug 8, 2021 at 2:14
  • 1
    I've also encountered this issue. The only solution I found is to install the app. There are several guidelines online. i'm using pi-apps Good luck Ash.
    – Ash M.
    Aug 11, 2021 at 14:00
  • I have tried that in that am able to select the join by audio option but the other end user is not able to hear anything Aug 12, 2021 at 8:00
  • I've encountered this problem as well now. From my testing, it works if I host the meeting from a Linux (Ubuntu) system but if I host the meeting from a Windows 10 system, I get can't click on "Joing Computer Audio". The host system can't see the microphone on the Pi either. When the host is on an iPad, the video doesn't work either. Go figure what the difference is! Possibly encoders available on the various systems? Aug 17, 2021 at 13:02

1 Answer 1

0

I have the same issue, and tested everything i possibly could. INCLUDING: all the different browsers on PiOS, and allowing all the data to go trough (no coockies blocks or firewalls or rights blocked), als I tried to play sound in different tabs, and then make join audio available, but still no results. So for the for the WEB-app of Zoom, I also don’t have a solution yet. But maybe: Did you allready? Please let me know! :)

But, another way to ZOOM on raspi is:

You can connect using box86 (or via programms like PiKiss) en install the official App for zoomx86. With the right type of webcam: everything works fine. If (in my case, and in your current setup) the microphone doesn’t work, just connect via telephone audio. And it all works. We can use that untill there is an update. (I also edited all kinds of settings in the raspi config to make it run smoother; overclocking and changing res and fps and such..)

Sincerely, Bo (from NL)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.