2

I recently got a Raspberry Pi and have been trying to install some apps on it. I tried installing gnash using:

sudo apt-get install iceweasel browser-plugin-gnash

but following error message appeared:

Err http://mirrordirector.raspbian.org/raspbian/ wheezy/main libass4 armhf 0.10.0-3
  503  Service Unavailable
Failed to fetch http://mirrordirector.raspbian.org/raspbian/pool/main/liba/libass/libass4_0.10.0-3_armhf.deb  503  Service Unavailable
E: Unable to fetch some archives, maybe run apt-get update or try with --fix-missing?

I also tried installing VLC using:

sudo apt-get install vlc

but showed same error message as above.

The weird thing is if I go to http://mirrordirector.raspbian.org/raspbian/pool/main/liba/libass/libass4_0.10.0-3_armhf.deb in my internet browser, it doesnt display a 503 Service Unavailable message and the archive downloads.

Is there a fix? Thanks

closed as off-topic by goldilocks May 17 '15 at 16:52

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "This question does not appear to be specific to the Raspberry Pi within the scope defined in the help center." – goldilocks
If this question can be reworded to fit the rules in the help center, please edit the question.

  • Perhaps DNS resolution failure? You can find some help here – Jivings Jan 23 '14 at 17:46

Browse other questions tagged or ask your own question.