0

I have a rasbery pi 4b 8gb and I want to install internet explorer on it. I am running ubuntu 21.10. I tried installing internet explorer 8 with PlayOnLinux and the installing window says "error downlading POL_wine" and internet explorer does not work at all. I made sure every wine package I could find was installed but still no success. I heard (From a link sent to me by @seamus in the comments) that I may need an x86 emulator. I looked around and I could not find any downloads of an emulator for the pi 4b; only the pi 3. Does anyone know of such an emulator that is free and will work on a pi4?

7
  • This question does not appear to be specific to the Raspberry Pi within the scope defined in the help center. This is an OS-specific issue with Ubuntu - you should ask the question there.
    – Seamus
    Nov 1, 2021 at 19:23
  • It does have to do with raspberry pi. I have asked this on ask ubuntu but nobody knows much about arm processors. I am looking for somebody who knows about a lot raspis and this (I think) is the place to find someone. Nov 1, 2021 at 19:34
  • i don't believe wine covers emulating x86 on arm. if i'm not wrong, wine just provides equivalent shared libs to the windows os so that when a .exe looks for windows dlls it finds those instead. you'll have to run a full vm or at least somehow translate the original .exe from x86 to arm.
    – Abel
    Nov 2, 2021 at 0:23
  • Do you know of such a vm??? If you could put that in answer form, It would be great. Nov 2, 2021 at 1:55
  • 1
    If your issue is with wine, maybe this will help.
    – Seamus
    Nov 2, 2021 at 3:54

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Browse other questions tagged or ask your own question.