0

So i was doing my things when my dad connected to the wrong Pi and halted it now when we boot it up

ssh: connect to host 192.168.1.141 port 22: Connection timed out

Even after checking the router the router says that it´s offline even tho it´s not

Does anyone have a fix? (Raspberry Pi 4B 2GB RAM)

7
  • perhaps it got a different IP address ... have you tried ssh pi@raspberry.local (assuming you did not change the pi's host name) - how do you know it's not offline? can you ping it? do you have a keyboard and display attached?
    – Bravo
    Nov 14 '21 at 8:48
  • When i pinged it it said Destination host unreachable and i cannot know if it did change its ip adress cuz it isnt showing up in the router even though the port led is blinking also raspberry.local says No such hostname is known
    – RakyX
    Nov 14 '21 at 9:11
  • With the information given, my best guess is to flash a new SD card & start over. If you have data you need to recover, you can mount the current SD card once you've successfully booted with the new sd card & copy as needed.
    – Seamus
    Nov 14 '21 at 9:40
  • This seems like a genuine request for help, but you haven't supplied any details of what OS, how it is connected etc. so you are unlikely to get any meaningful answers. Either restore from your backup or do a fresh install.
    – Milliways
    Nov 14 '21 at 11:34
  • connect keyboard and screen - problem solved
    – Bravo
    Nov 14 '21 at 11:34
1

If the details in your question are complete and accurate, you can restore your RPi by simply removing power (pull the USB power connector), and re-applying it.

The halt command stops processing, but it does not remove power.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.