1

Recently my RPi 4 got crashed and I had to reboot my sd card with OS, I was using the Raspbian's 7th april 2021 release, but when I loaded it again my pi started working slow it even booted in 2-3 mins, browser takes 1-2 minute to load, the solutions I tried:

  • changed SD card thrice
  • no voltage issue I've checked it
  • tried the new bullseye release too
  • tried 32 bit OS(default) from pi imager tool

My RPi details: Raspberry Pi 4 model B 8 GB RAM

4
  • no voltage issue i've checked it ... what does that mean? ... how did you check the voltage?
    – jsotola
    Nov 22 at 20:38
  • have you tried booting from USB
    – Bravo
    Nov 23 at 1:56
  • @jstola i’ve tried the command for cpu throtlling also i don’t see any voltage icon on my pi screen
    – D3mon
    Nov 23 at 10:32
  • @Bravo no i haven’t tried that
    – D3mon
    Nov 23 at 10:33
0

it's fixed now the issue was with sd card i changed it for the 7th and last time with and hp 64gb class 10 card and now it's working

Not the answer you're looking for? Browse other questions tagged or ask your own question.