0

I installed 2021-10-30-raspios-bullseye-arm64-lite on my SSD. The booted, ran through some common options with raspi-config, like localization. Rebooted, as requested.

Then I did a sudo apt update, and a sudo apt upgrade. Rebooted. I didn't do much then, but had to shut it down, for other reasons, so did a sudo shutdown -h now.

Later I wanted to reboot, but got in an endless loop. I know very little about Linux, so here's the text on boot, where it loops:

Starting helper to synchronize boot up for ifupdown...
Finished helper to synchronize boot up for ifupdown.
Checking in progress on 1 disk(counting from 0 to 100%)
Then the system rboots, and gets stuck in the same place.

So I tried downloading 2021-10-30-raspios-bullseye-arm64-lite again, although it runs great on a SD-card. But first I tried creating a FAT32 partition on Windows, checked the disk with Hard Disk Sentinel (84% health and no errors), ran a dos chkdsk, then, ran a trim via O&O Defrag. I then booted on the RPI, did 2 reboots, and 2 shutdowns. No issues.

Then did the usual stuff with first boot in raspi-config on the RPI, and finished with sudo apt update, and a sudo apt upgrade. Then rebooted.

I then tried 2 additional reboots, with no issues. Then I did a sudo shutdown -h now. Unplugged the supply, and the error returns.

So the error lies within the apt upgrade, and with a following full shutdown.

2

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Browse other questions tagged or ask your own question.