0

ive tried apt-get update and upgrade but that fixes nothing.

ive looked at my sources.list:

eb http://ftp.debian.org/debian/ buster main contrib non-free
deb http://security.debian.org/ buster/updates main contrib non-free
deb http://ftp.debian.org/debian/ buster-updates main contrib non-free

# Uncomment lines below then 'apt-get update' to enable 'apt-get source'
#deb-src http://ftp.debian.org/debian/ buster main contrib non-free
#deb-src http://security.debian.org/ buster/updates main contrib non-free
#deb-src http://ftp.debian.org/debian/ buster-updates main contrib non-free

# This system was installed using small removable media
# (e.g. netinst, live or single CD). The matching "deb cdrom"
# entries were disabled at the end of the installation process.
# For information about how to configure apt package sources,
# see the sources.list(5) manual.

and have no idea if those work or not. please help, ive been trying to find a fix for this for a while. im running the rpi os for desktop but this also happens with plain debian and other debian based distros as well.

1
  • 1
    Clearly you aren't running "raspbian" (or raspberry pi OS) since raspberry pi OS does not use ftp.debian.org repos - I mention this since your only tag is raspbian - which is misleading
    – Bravo
    Dec 28, 2021 at 0:09

1 Answer 1

0

You are running Debian - NOT Raspbian!

Even so - if you followed the recommended practice - using apt rather than apt-get you should be prompted to accept the changes.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.