0

My camera was working fine, but now it isn't being recognized anymore.
I tried to check if it was enabled on the Raspberry Configuration Interface tab, but the camera option isn't showing anymore. On the raspi-config menu it also changed and now only appears the legacy camera option.
Looks like my driver was uninstalled somehow. I can't find any info about where to download a new one, the only advices I find its to use sudo apt-get update and sudo apt-get full upgrade/sudo apt-get upgrade. None of them works. I tried to use libcamera-still to take one photo. Screenshots : enter image description here enter image description here

3
  • Are you using Raspberry Pi OS Buster or Bullseye? What camera are you using?
    – CoderMike
    Dec 28 '21 at 19:16
  • I'm using Bullseye (version 11) and my camera is OV5647
    – Gija
    Dec 28 '21 at 19:26
  • Try using Buster or the new Legacy version.
    – CoderMike
    Dec 28 '21 at 19:35

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.