0

I downloaded Pleasure Paradise 512gb arcade image from arcade punks and used balenaetcher to burn the image to my 512gb SSD drive.

When I connect the drive and boot my RPI4 it gives me this error message “start4.elf is not compatible” and “usb-boot requires newer software”.

I went into terminal and updated “sudo apt upgrade” and “sudo rpi eeprom-update” and also went into advanced settings and updated to the latest boot loader version and changed boot order to usb drive then sd.

I’m following YouTube tutorials but still getting this same error. Does anybody know what I’m doing wrong here?

Many thanks Justin

5
  • I went into terminal how if you can't boot? perhaps you can copy the start4.elf from whatever does boot to the SSD drives boot partition (or perhaps the whole boot partition)
    – Bravo
    Jan 5 at 2:45
  • it boots to the RPI4 image on the SD drive but it doesnt boot up the arcade image from the SSD drive. That's where the error is coming from. Jan 6 at 4:25
  • well, the SSD boot partition possibly doesn't have the correct files ... try doing what I suggested
    – Bravo
    Jan 6 at 21:54
  • I think that's the solution but i can't find a way to open up the file manager on the SSD drive. Someone from reddit sent me a link to the github page with the updated files. When i open my computer it doesnt show the drive but just my C drive. However when i open up disk management it shows the drive with the FAT partition. Do you know why this isnt showing up in file manager? Jan 7 at 22:33
  • do it on the pi
    – Bravo
    Jan 9 at 14:31

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.