0

I am running Raspbian on my raspberry pi, and have it plugged in to a vga display via a converter. The display is way to zoomed in, and I wondered how to fix that.

When I run /opt/vc/bin/tvservice -s I see: state 0x12001a [HDMI CEA (1) RGB full 4:31, 640x480 @ 60Hz, progressive

When I run /opt/vc/bin/tvservice -m CEA I see: Group CEA has 1 modes: (prefer) mode 1: 640x480 @60Hz 4:3, clock:25MHz progressive

Thank you!

  • Define "via a converter". – Dan Nixon Feb 8 '14 at 22:00
  • "Via a converter" means I have connected it to a VGA display through a HDMI to VGA converter box. – OscarPi Feb 9 '14 at 18:38
0

Read up on the /boot/config.txt file

http://elinux.org/RPiconfig

Open it to edit

sudo nano /boot/config.txt

These are probably the options you are looking for, uncomment to use them:

framebuffer_width=1280

framebuffer_height=720

From the looks of things, there might be a lot of fiddling with the options that you have to do. For example try this:

hdmi_group=2

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.