0

The title says it all. I bought this Pi from Amazon about 2 weeks ago and, after I shut it down, it refused to boot. I've tried reflashing the SD with wheezy, to no avail. I have a Pi hub. I tried using the power from that, but it still would not start. When I plug in the power, the red light comes on, the act light is VERY dimly lit, and nothing else. My monitor (HDMI->DVI) recognizes that there is a signal, but shows only black. PLEASE HELP ME. I was dancing when I first booted up my Pi. I am a man.

  • It does sound like a power issue, otherwise I'm afraid you'll need to return it :( Sorry – Jivings Feb 11 '14 at 7:30
1

Seems your wall wart 5V 1.9A power supply may have died and voltage or current output is low?

Try an alternate source? Plug into usb port on PC?

If the RPi on board voltage regulator is faulty (To prove you use multimeter to check 5V rail and 3.3V) you can replace components

You could possibly power it via the IDC header and bypass the DMG2305UX P-Channel MOSFET which may have partially died?

  • I said I used the power from the Pi hub – mckryall Feb 12 '14 at 0:24
0

Have you tried to use an other SD?

because I recently cracked the SD socket of my Pi and therefore I couldn't locate the SD card correctly. It also resulted with that dim green light and so on. Just buy a new SD and try to boot it with the brand new one again.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.