1

I have a question, how to install a specific version of llvm on raspberry pi?
I would like to install llvm-7, but sudo apt install llvm-7 does not work.
Can someone please help? Thanks in advance

1
  • 3
    On which OS + version? Pls update your question with relevant info?
    – Dirk
    Commented Mar 2, 2022 at 22:45

1 Answer 1

1

On Buster, you could try to get llvm-7 from the Debian repo. I wrote installation steps for unrar a while ago, they might work for LLVM as well.

Newer distributions don't support llvm-7, you'll have to build it yourself if you really need it.

1
  • llvm-7 seems to be available in the PiOS Buster repo.
    – Dirk
    Commented Mar 4, 2022 at 0:50

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.