0

I have just gotten a Raspberry Pi 4B (4GB), flashed Raspbian 64bit on it and read through various of tutorials to start Raspbian from an external SSD drive. In my last try/experiment, I downgraded eeprom by using a certain version to pi-eeprom-update and tried to reboot. Raspbian is since then not booting at all: No boot screen and hence, no access to any CLI.

I have re-flashed a Raspbian 64bit and 32bit to the micro SD card and there is no response to my screen (it stays black). I have tried it with another microSD card, still not working.

When I plug in the USB-c cable, a green light flashes once, but only the red light (right one, when looking at the microSD card slot side of the case) remains turned on.

What has happened and is there a way to factory reset the RPi 4B?

1
  • What certain version, "I downgraded eeprom by using a certain version" ?
    – MatsK
    Mar 16 at 2:57

1 Answer 1

0

I suspected that I broke the eeprom and have thus flashed a bootloader to the microSD, plugged it in, waited 30 seconds / until the screen turned green and re-installed raspbian. It now works.

To put it another way, scrolling through the options of the Raspberry Pi imager keeps a human being humble...

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.