0

I haven't used the pi for a few month now , it was stored in good condition. so yesterday i flashed the SD card with rasbian bullseye and booted up the pi. every thing was normal except the wifi , i couldnt connect to the wifi it said no wireless interface found. so i unpluged it and left it off till today and when i try to boot it up there is no response now , no leds nor any display output , i lifted up the pi and my had got kinda burned so i unpluged it removed the sd card , the card wasnt hot it was just one electrical component on the backside of the pi thats getting hot(no smoke or smell)enter image description here when i plug it in ( ive marked its approximate location in the image. so now it wont boot and it wont light up the led ( both green and red ) and when i plug it in it that part of the pi( in the image) get really hot.I was using a 5v 2A adapter , tried powering it from computer usb 3 port too , still the same result. can someone please help with this issue? and thanks for the replies

7
  • Do you have the original SD card - or did you overwrite it with bullseye? Or a backup image of the original SD card? If so, you should try that before you discard the unit.
    – Seamus
    Apr 20, 2022 at 21:45
  • i overwrote it with bullseye and it did run the first day , the problem started the following day and also even without the sd card its heating up and no led is lighting up. Apr 21, 2022 at 16:54
  • I think @joan's answer below is correct. Without proper (expensive) tools, and relevant experience, repairing boards like the RPi is a bit like performing brain surgery with a soup ladle. Also, RPi doesn't publish a complete schematic, making the job x-difficult even if one has the tools & experience.
    – Seamus
    Apr 21, 2022 at 17:05
  • seems like that's the only option left . so i was thinking about getting a pi 4 model b 2gb ram version that should be enough for basic usage and entry level computer vision stuff right? Apr 22, 2022 at 15:42
  • FWIW - It's what I'd buy. Be advised that recent changes have made installation more tedious due to the politics of computer security. All the images on the RPi website now have default user pi removed, no default password, etc, etc - which adds still more configuration work after the installation. Oh - BTW: I respond to your post & you get a nice notification, but if you want to reply to my comment, I don't get a notification unless you add my handle (@seamus) to the comment.
    – Seamus
    Apr 22, 2022 at 17:44

1 Answer 1

0

The Pi is broken. There is no economical repair. The most inexpensive and quickest solution is to buy a new Pi.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.