0

I have a raspberry pi 4 that when booting gets stuck on the black screen with the blinking cursor in the top left corner but after about 3 seconds it freezes and the cursor becomes still. I have tried reinstalling Raspbian multiple times, I have tried a few different versions and still the same result. I am using the pi imager and choosing the recommended from the list.

I have a pi 3b+ with a working OS on it, so I took the sd card out of that and plugged it into the pi 4, and still the same result.

Let me know if you need more information. Thank you for anything, I appreciate it more than you know.

7
  • Has the Pi4 ever worked? Have you flashed the latest Raspberry Pi OS? Are you using the official 5.1V 3.0A power supply?
    – CoderMike
    Apr 29 at 4:27
  • The pi4 was working but once I enabled the camera it started to act weird and then it bricked. I am using the official power supply. I have flashed the latest. Apr 29 at 13:18
  • Did you have a Pi Camera plugged in? Is it now unplugged?
    – CoderMike
    Apr 29 at 15:06
  • It has been plugged in the entire time. Apr 29 at 21:25
  • Unplug the camera - that could be the problem.
    – CoderMike
    Apr 29 at 21:29

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.