1

I noticed, today, that pages weren't loading in chromium, but If I pinged them in bash, using ping google.com, it went through just fine. So, I reinstalled chromium, but, now a different problem has arised. When I click on the chromium icon, under the start menu, the chromium window opens for a very short time, then crashes. This is the error I get now, when I try to open chromium in the terminal. What can I do to fix it?

pi@raspberrypi:~ $ chromium
*** stack smashing detected ***: terminated
*** stack smashing detected ***: terminated
*** stack smashing detected ***: terminated
*** stack smashing detected ***: terminated
[2441:2441:0509/154448.709721:ERROR:gpu_process_host.cc(972)] GPU process exited unexpectedly: exit_code=6
*** stack smashing detected ***: terminated
*** stack smashing detected ***: terminated
[2441:2441:0509/154448.821820:ERROR:gpu_process_host.cc(972)] GPU process exited unexpectedly: exit_code=6
*** stack smashing detected ***: terminated
*** stack smashing detected ***: terminated
*** stack smashing detected ***: terminated
[2441:2441:0509/154448.863289:ERROR:gpu_process_host.cc(972)] GPU process exited unexpectedly: exit_code=6
*** stack smashing detected ***: terminated
*** stack smashing detected ***: terminated
[2441:2441:0509/154448.877337:ERROR:system_web_app_manager.cc(320)] Exceeded SWA install retry attempts.  Skipping installation, will retry on next OS update or when locale changes.
*** stack smashing detected ***: terminated
[2441:2441:0509/154448.910701:ERROR:gpu_process_host.cc(972)] GPU process exited unexpectedly: exit_code=6
*** stack smashing detected ***: terminated
*** stack smashing detected ***: terminated
[2441:2441:0509/154448.945295:ERROR:gpu_process_host.cc(972)] GPU process exited unexpectedly: exit_code=6
*** stack smashing detected ***: terminated
*** stack smashing detected ***: terminated
*** stack smashing detected ***: terminated
[2441:2441:0509/154448.964279:ERROR:gpu_process_host.cc(972)] GPU process exited unexpectedly: exit_code=6
[2441:2441:0509/154448.964358:FATAL:gpu_data_manager_impl_private.cc(447)] GPU process isn't usable. Goodbye.
[0509/154448.976847:ERROR:elf_dynamic_array_reader.h(64)] tag not found
Trace/breakpoint trap
pi@raspberrypi:~ $

UPDATE: I reinstalled Chromium, using Botspot's Pi-Apps, and now, I'm surfing the web like nothing ever happened. Yay!

2
  • Which version of the operating system ? Which version of chromium ? Also try chromium-browser as an alternative to chromium.
    – Drdrm46
    May 10, 2022 at 7:23
  • Sorry, but I fixed the problem, already. Please read my edit. May 13, 2022 at 3:31

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Browse other questions tagged or ask your own question.